Connecting the IHD to Glowmarkt account (required?)

Hello, new user here. Bulb with a Chameleon IHD, now replaced with the Glowmarkt device. Happily sending MQTT messages to my broker at home here!

In the Settings menu, there is an option labelled Glowmarkt, with a user/password screen - but I don't seem to be able to enter anything into those fields - are they disabled intentionally? They show up as blank.


Sign In or Register to comment.